Сайт | Бухгалтерский форум | Беседка Правила форума | Поиск | Активные темы | Участники | Вход | Регистрация

Добро пожаловать!
Вопросы по программе 1С:7.7 (Срочные) Дополнительные действия
законінструкція
От: Thursday, December 13, 2018 4:19:43 PM
Ранг: Ученик

Регистрация: 11/7/2018
Сообщений: 2
Благодарностей: 0
Откуда: Харьков
Добрый день , Большая просьба , у кого есть обновление на 1С 7,7 новое с новой налоговой накладной сбросьте nternavska55@gmail.com Спасибо
Denis@@@
От: Thursday, December 13, 2018 10:37:54 PM


Ранг: Светоч мысли

Регистрация: 11/8/2013
Сообщений: 1,492
Благодарностей: 85
Откуда: Украина
Добрый вечер. Реально как то в 1С 7.7 сформировать отчет по всех своих ОС или МНМА с их инвентарными номерами?
Elena111
От: Monday, January 21, 2019 10:56:57 AM
Ранг: Профи

Регистрация: 5/8/2015
Сообщений: 40
Благодарностей: 2
Откуда: Київ
Добрый день!
Помогите кто помнит: с нового года в 1С7.7. перестали формироваться проводки под приходными-расходными накладными, значек неактивный, все остальные документы - формируются проводки, все ок
Регламент- формирование проводок по торговым операциям - создала на 2019 год, все перепровела,- не помогло...
Спасибо за помощь!
Elena111
От: Monday, January 21, 2019 12:38:50 PM
Ранг: Профи

Регистрация: 5/8/2015
Сообщений: 40
Благодарностей: 2
Откуда: Київ
Elena111 пишет:
Добрый день!
Помогите кто помнит: с нового года в 1С7.7. перестали формироваться проводки под приходными-расходными накладными, значек неактивный, все остальные документы - формируются проводки, все ок
Регламент- формирование проводок по торговым операциям - создала на 2019 год, все перепровела,- не помогло...
Спасибо за помощь!


Отбой нашла!
yulya2009
От: Tuesday, January 22, 2019 12:01:55 PM
Ранг: Знаток

Регистрация: 8/23/2013
Сообщений: 19
Благодарностей: 0
Откуда: Киев
Добрый день, пытаюсь перенести данные с 1с 7 в 8, нужно обновить 1с7 Бухгалтерия для Укр базовая до последнего релиза. Будьте добры поделитесь 331 релизом для 1с7.7. yulya200986@ukr.net Спасибо
erichka
От: Saturday, January 26, 2019 2:04:12 PM
Ранг: Знаток

Регистрация: 6/17/2011
Сообщений: 18
Благодарностей: 0
Откуда: Украина
Добрый день.
1С Предприятие 7.7 (7.70.027)
Бухгалтерский учет для Украины (7.70.331)

Подскажите как сформировать и распечатать ТТН? Открываю через меню "Файл" - "Открыть" файл "ttn.ert", который шел с последним обновлением конфигурации, программ ругается:
глДобавитьРеквизит<<?>>(ГрузополучательАдрес, ", корр/с ", СчетКонтрагента.БанкОрганизации.КоррСчет); КонецЕсли; ПеревозчикНаПечать=ГрузополучательАдрес; КонецЕсли; КонецЕсли; Таб.ВывестиСекцию("Транспорт"); Таб.Опции(0,0,0,0,"ОпцииПечатиТТН2","ОкноТТН2");
{D:\BASE77\1SBUKR\ТТН\TTN.ERT(98)}: Процедура не обнаружена (глДобавитьРеквизит)

Какие настройки внести в программу, чтобы печатались ТТН?
Спасибо!
Енни
От: Thursday, January 31, 2019 9:55:30 PM


Ранг: Высший разум

Регистрация: 3/21/2013
Сообщений: 639
Благодарностей: 36
Откуда: Киев
кто знает как можно навести порядок с нумерацией например номенклатуры.контрагентов и т.д. каждый менеджер вводит какой то новый номер. дошло до того что чисел им нехватает пошли буквы.Как то программа должна присваивать номер автомат. а тут какой-то сбой и приходится выставлять вручную.Подскажите пжл. если несложно.

Wasdik
От: Thursday, February 07, 2019 11:51:22 AM


Ранг: Высший разум

Регистрация: 12/3/2013
Сообщений: 655
Благодарностей: 319
Откуда: Украина, юг
erichka пишет:
Добрый день.
1С Предприятие 7.7 (7.70.027)
Бухгалтерский учет для Украины (7.70.331)

Подскажите как сформировать и распечатать ТТН? Открываю через меню "Файл" - "Открыть" файл "ttn.ert", который шел с последним обновлением конфигурации, программ ругается:
глДобавитьРеквизит<<?>>(ГрузополучательАдрес, ", корр/с ", СчетКонтрагента.БанкОрганизации.КоррСчет); КонецЕсли; ПеревозчикНаПечать=ГрузополучательАдрес; КонецЕсли; КонецЕсли; Таб.ВывестиСекцию("Транспорт"); Таб.Опции(0,0,0,0,"ОпцииПечатиТТН2","ОкноТТН2");
{D:\BASE77\1SBUKR\ТТН\TTN.ERT(98)}: Процедура не обнаружена (глДобавитьРеквизит)

Какие настройки внести в программу, чтобы печатались ТТН?
Спасибо!


Может его нужно положить в папку с регламентированными отчетами? А самой реализации есть кнопка для печати ТТН? (Сто лет не видел 7.7, вернее с 2013 не работаю плотно с ней)

Надоело искать обновления?
Аренда места на сервере с круглосуточным доступом для Бухгалтеров и бесплатным обновление баз.

1С Предприятие 7.7, 1С Предприятие 8.2, 8.3 (серверный режим с ежечасным автоматическим резервным копирование)
Обновления конфигураций 1С 7.7, 8.2 и 8.3 (бесплатно для неизменённых конфигураций) (также можете работать со своим программистом 1С или с нашими специалистами)
Офисные программы, MEDoc, Sonata, 7 дней бесплатного тестирования

Подробнее можно узнать здесь: server24.com.ua, а так же можете писать в скайп: Kharchenkol или на почту KharchenkolСОБАЧКАgmailТОЧКАcom.


Wasdik
От: Thursday, February 07, 2019 11:53:28 AM


Ранг: Высший разум

Регистрация: 12/3/2013
Сообщений: 655
Благодарностей: 319
Откуда: Украина, юг
Енни пишет:
кто знает как можно навести порядок с нумерацией например номенклатуры.контрагентов и т.д. каждый менеджер вводит какой то новый номер. дошло до того что чисел им нехватает пошли буквы.Как то программа должна присваивать номер автомат. а тут какой-то сбой и приходится выставлять вручную.Подскажите пжл. если несложно.


Нужно 1 раз исправить нумерацию и дальше пойдёт нормально. Для этого нужно написать обработку, которая всё исправит или руками все исправить. Сам десятки раз писал такие обработки, но под рукой сейчас их нет. Может в инете что-то есть...

Надоело искать обновления?
Аренда места на сервере с круглосуточным доступом для Бухгалтеров и бесплатным обновление баз.

1С Предприятие 7.7, 1С Предприятие 8.2, 8.3 (серверный режим с ежечасным автоматическим резервным копирование)
Обновления конфигураций 1С 7.7, 8.2 и 8.3 (бесплатно для неизменённых конфигураций) (также можете работать со своим программистом 1С или с нашими специалистами)
Офисные программы, MEDoc, Sonata, 7 дней бесплатного тестирования

Подробнее можно узнать здесь: server24.com.ua, а так же можете писать в скайп: Kharchenkol или на почту KharchenkolСОБАЧКАgmailТОЧКАcom.


Алла-Ди
От: Friday, February 08, 2019 1:19:34 PM
Ранг: Ученик

Регистрация: 2/8/2019
Сообщений: 1
Благодарностей: 0
Откуда: Донецк
Добрый день у меня беда, не проводится документ начисление з/п . выдает ошибку
Не могу найти сведения об отчислениях в профсоюз с сотрудника!
В справочнике "Налоги и отчисления" не обнаружен элемент с кодом СотрПрофсоюз!
Документ Начисление ЗП №НЗП-000001 от 31.01.19 не проводится!
тбНиО.НайтиЗначение(НиО, НомСтроки, "Код");
{Документ.НачислениеЗП.Модуль Документа(218)}: Значение не представляет агрегатный объект (НайтиЗначение)Cray Cray Cray Помогите плиз, что делать!!!!
erichka
От: Friday, February 08, 2019 1:35:17 PM
Ранг: Знаток

Регистрация: 6/17/2011
Сообщений: 18
Благодарностей: 0
Откуда: Украина
Может его нужно положить в папку с регламентированными отчетами? А самой реализации есть кнопка для печати ТТН? (Сто лет не видел 7.7, вернее с 2013 не работаю плотно с ней)[/quote]

Из реализации она в 7-ке не печатается (так как в 8-ке).
Открываю из внешнего файла и сразу куча ошибок .......
Wasdik
От: Monday, February 18, 2019 4:02:45 PM


Ранг: Высший разум

Регистрация: 12/3/2013
Сообщений: 655
Благодарностей: 319
Откуда: Украина, юг
erichka пишет:

Из реализации она в 7-ке не печатается (так как в 8-ке).
Открываю из внешнего файла и сразу куча ошибок .......


Ну это уже что-то проясняет. Ваш внешний файл писался под более раннюю версию конфигурации. Вероятно разработчики убрали некоторые функции, которые использует внешняя обработка. Поэтому и появляются сообщения об ошибках. Нужно чтобы обработку посмотрел программист 1С. Можно ли её переделать под новую версию конфигурации.

Надоело искать обновления?
Аренда места на сервере с круглосуточным доступом для Бухгалтеров и бесплатным обновление баз.

1С Предприятие 7.7, 1С Предприятие 8.2, 8.3 (серверный режим с ежечасным автоматическим резервным копирование)
Обновления конфигураций 1С 7.7, 8.2 и 8.3 (бесплатно для неизменённых конфигураций) (также можете работать со своим программистом 1С или с нашими специалистами)
Офисные программы, MEDoc, Sonata, 7 дней бесплатного тестирования

Подробнее можно узнать здесь: server24.com.ua, а так же можете писать в скайп: Kharchenkol или на почту KharchenkolСОБАЧКАgmailТОЧКАcom.


Arfa
От: Thursday, February 21, 2019 4:35:44 PM


Ранг: Гений

Регистрация: 11/10/2009
Сообщений: 494
Благодарностей: 209
Откуда: г. Киев
Коллеги! Подскажите, пожалуйста, как в 1С7.7 создать годовой отчет по прибыли для годовиков. В регламентированных отчетах только квартальная форма. Она создает отчет за год нарастающим итогом. И если цифры можно еще как-то поправить, то "Х" из стр.2 (базовый квартальный период) ну никак не вытравить. (1С:Предприятие 7.7 ПРОФ)
Кто- то формировал этот отчет в семерке?

Возьмемся за руки, друзья, чтоб не пропасть поодиночке.
Булат Окуджава.
FyDD
От: Thursday, February 21, 2019 5:34:30 PM

Ранг: Светоч мысли

Регистрация: 2/22/2013
Сообщений: 2,505
Благодарностей: 1,767
Откуда: Киев
Arfa пишет:
Коллеги! Подскажите, пожалуйста, как в 1С7.7 создать годовой отчет по прибыли для годовиков. В регламентированных отчетах только квартальная форма. Она создает отчет за год нарастающим итогом. И если цифры можно еще как-то поправить, то "Х" из стр.2 (базовый квартальный период) ну никак не вытравить. (1С:Предприятие 7.7 ПРОФ)
Кто- то формировал этот отчет в семерке?

я не рискнул, сделал в ЕОкне
хотя сейчас уже есть консультация что годовики могут сдавать квартальную деку
https://buhgalter911.com/news/news-1041928.html
Valya0406
От: Friday, February 22, 2019 11:01:00 AM

Ранг: Мыслитель

Регистрация: 5/12/2015
Сообщений: 91
Благодарностей: 14
Откуда: Ирпень
Добрий день. Вперше стикаюсь з переносом коштів в 1с 7.7. Підкажіть проводки - потрібно аванс одного контрагента перенести на інший згідно акту звірки.
Tasa
От: Friday, February 22, 2019 11:38:50 AM


Ранг: Акула НКУ

Регистрация: 7/19/2011
Сообщений: 6,850
Благодарностей: 5,890
Откуда: Kyiv
Valya0406 пишет:
Добрий день. Вперше стикаюсь з переносом коштів в 1с 7.7. Підкажіть проводки - потрібно аванс одного контрагента перенести на інший згідно акту звірки.


Ручною операцією, оформляєте бухдовідкою, з зазначенням договору переуступки наприклад...

Valya0406
От: Friday, February 22, 2019 11:44:22 AM

Ранг: Мыслитель

Регистрация: 5/12/2015
Сообщений: 91
Благодарностей: 14
Откуда: Ирпень
Tasa пишет:
Valya0406 пишет:
Добрий день. Вперше стикаюсь з переносом коштів в 1с 7.7. Підкажіть проводки - потрібно аванс одного контрагента перенести на інший згідно акту звірки.


Ручною операцією, оформляєте бухдовідкою, з зазначенням договору переуступки наприклад...


Це я розумію, а які проводки вказувати в операції (я тут заплуталась)
мюсля
От: Friday, February 22, 2019 2:51:43 PM


Ранг: Светоч мысли

Регистрация: 11/15/2011
Сообщений: 2,081
Благодарностей: 1,446
Откуда: туточки
Очень нужно, подскажите в чем причина?!Плач
При групповом перепроведении документов выдает:
Если ВыбДата > КонецРассчитанногоПериодаБИ() Тогда
{Глобальный модуль(3444)}: Недопустимая операция

Я в апофегее от апофеоза...
- Вы кто? - Добрая фея! - А почему с топором?! - Настроение что-то не очень!
tinyflake
От: Friday, February 22, 2019 4:13:39 PM
Ранг: Ученик

Регистрация: 2/17/2012
Сообщений: 7
Благодарностей: 1
У вас бухгалтерские итоги не рассчитаны до той даты, по которую вы хотите провести документы.
Julia_76
От: Saturday, February 23, 2019 5:25:20 PM
Ранг: Профи

Регистрация: 11/5/2013
Сообщений: 45
Благодарностей: 6
Помогите, пожалуйста! Через конфигуратор добавила в 1С субсчет 30.1.1, чтобы через него разменку в РРО проводить. При добавлении нового субсчета все обороты автоматически снесло на нулевой субсчет нового группового счета 30.1.0. Теперь при попытке перепроведения документа, выдает ошибку "Выбранный счет является группой (проводка 1, счет 30.1) Уже удалила 30.1.1, но это проблему не решило. Что делать? Реально, сижу и плачу, так как не могу теперь годовую прибыль сдать. Горит!


Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.

Главный форум RSS : RSS

Бухгалтер 911
Движок Yet Another Forum.net версии 1.9.1.6 (NET v4.0) - 11/14/2007

Copyright © Aiwan. Kolobok smiles Copyright © Just Cuz